Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MoonMaker

Anfänger

  • »MoonMaker« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Samstag, 24. Juni 2006, 23:28

Debian nicht mehr erreichbar

Hallo zusammen,

habe debian per bootstrap installiert. Das hat auch alles einwandfrei funktioniert und lief auch perfekt mit dem twonky server.

Nun dachte ich mir, das man mal xmltv installieren könnte. Da kam Apt mit einer riesigen Liste von perl und anderen biblioteken sowie x11 die er haben wollte. Installiert alles lief gut.

Nun habe ich den server mal heruntergefahren und wollte wieder starten und nix geht mehr. Nun habe ich versucht eine log datei zu finden wo der Boot Vorgangen festgehalten wird, aber leider nix gefunden.

Ich komme einfach nicht drauf. Auch ein Ping bringt nix.

Vielleicht hat jemand von euch eine Idee wo ich mal nachschauen könnte, mit was er Probleme hat.

Gruß Moon

Anzeigen

2

Sonntag, 25. Juni 2006, 13:40

Hallo Moon,

ich hab glücklicherweise eine serielle Schnittstelle, wo ich dem Bootvorgang zuschauen kann. Aber versuch mal folgendes:

Boote vom Flash, steck dann die Platte an und mounte sie.
Danach editierst Du auf der Platte die Datei etc/default/bootlogd und setzt dort den Eintrag BOOTLOGD_ENABLE auf Yes.
Danach mal einfach normal booten, und wenn nix mehr geht, dann einfach noch ein paar Minuten warten bevor du wieder ohne Platte bootest, diese dann wieder mountest und auf der Platte mal schaust ob es eine Datei var/log/boot gibt und ob dort was drin steht.

Ich hab keine Ahnung ob bei deinem Problem die Slug noch ein Log schreiben kann, aber ein Versuch wäre es Wert.

Ich bitte aber dringend um Rückmeldung obs was gebracht hat, da scheinbar viele Leute solche Probleme haben und denen das dann auch was bringen würde.

Gruß
Sinclair

Anzeigen

MoonMaker

Anfänger

  • »MoonMaker« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

Montag, 26. Juni 2006, 17:25

Hi Sinclair,

konnte erst jetzt weiterspielen.
Was soll ich sagen..... die box ohne Festplatte hochgefahren, gemountet, editiert und reboot..

UND ?????
Die Box lüppt....also sachen gibt es die muss man net verstehen.....

Habe natürlich trotzdem mal in die boot log reingeschaut. Er logt! Zwar nur spärliche Informationen aber das ist ja schonmal ein Anfang. Vielleicht gibt es ja einen parameter mit dem man mehr details speichern lassen kann.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
Mon Jun 26 15:15:02 2006: Initializing random number generator...done.
Mon Jun 26 15:15:03 2006: Starting /usr/local/TwonkyVision/twonkymedia ... TwonkyMedia Version 3.1
Mon Jun 26 15:15:03 2006:
Mon Jun 26 15:15:04 2006: INIT: Entering runlevel: 2
Mon Jun 26 15:15:06 2006: Starting system log daemon: syslogd.
Mon Jun 26 15:15:07 2006: Starting kernel log daemon: klogd.
Mon Jun 26 15:15:07 2006: Starting internet superserver: no services enabled, inetd not started.
Mon Jun 26 15:15:07 2006: Starting Samba daemons: nmbd smbd.
Mon Jun 26 15:15:17 2006: Starting OpenBSD Secure Shell server: sshd.
Mon Jun 26 15:15:19 2006: Starting anac(h)ronistic cron: anacron.
Mon Jun 26 15:15:19 2006: Starting periodic command scheduler....
Mon Jun 26 15:15:21 2006:


Trotzdem vielen Dank für deine Hilfe.

Gruß Moon

4

Samstag, 28. Oktober 2006, 22:19

Zitat von »Sinclair;17041«

Danach editierst Du auf der Platte die Datei etc/default/bootlogd und setzt dort den Eintrag BOOTLOGD_ENABLE auf Yes.


Hi Sinclair,

ich kann auch nicht mit Hdd mein Debian booten.
Leider gibt es bei mir in "etc/default/bootlogd" keine Einträge. Jedenfalls
werden mit cat bootlogd keine angezeigt.

Hast Du nen Tip?

Beste Grüße

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

5

Sonntag, 29. Oktober 2006, 23:46

...unter caplinks Anleitung hatte ich die Debian- Platte unter kubuntu.
Nach einem Mount konnte ich zwar die (leere) bootlogd einsehen, doch
keinen Eintrag speichern :(
Unter der nslu2 kann ich zwar "vi bootlogd" eingeben, doch sind Einträge
nicht möglich, bzw. ich kann diese nicht speichern.
Außerdem wird die gesamte Anzeige verwürfelt angezeigt. Ich bekomme die Meldung:
"Segmentation fault"
Anschließend muss ich mich dann per Putty neu einloggen, um eine geordnete Anzeige zu bekommen.

... 8 /

Beste Grüße

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

Social Bookmarks