Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Donnerstag, 23. März 2006, 14:29

Debian "Sid" (unstable) Bootstrap geht nicht

Ich habe mich genau an die Anweisung gehalten aber es funkt nicht.

Als erstes geht der chroot /mnt/debinst nicht. Fehler: es gab kein sh,busybox,libs ind /mnt/debinst/etc und lib.

Gute das konnte ich noch beheben indem ich alles von /etc;/lib und /bin nach /mnt/debinst kopierte.
Aber als dann apt-get auch nicht gefunden wurde musste ich schluss machen.

Kann das sein das das File debootstrap-udeb_0.3.3_arm.udeb nicht alles enthält oder debitstrap nicht alles holt was es soll. ich habe ft.debian.org und ftp.de.debian.org versucht.

Weis da jemand weiter.

Mfg.

Spilotes

Anzeigen

2

Donnerstag, 23. März 2006, 16:24

versuche mal, das debootstrap-udeb_0.3.3_arm.udeb von den servern direkt auf deinen pc zu laden. Schlägt das fehl, existiert die datei nicht auf dem server
-> google nach debootstrap-udeb_0.3.3_arm.udeb und nen funktionierenden Server benutzen.

Gruss,
EvilDevil

Anzeigen

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

Donnerstag, 23. März 2006, 16:30

Die Datei ist da und wird ja auch von mir ausgepackt.

Ich weiss nicht weiter.

Mfg.

Spilotes

4

Donnerstag, 23. März 2006, 16:50

Ich schätze, du hast irgendeinen schritt nicht gemacht bzw eine Fehlermeldung ignoriert.
Am besten du probierst es mal von vorne und postest dann mal dein komplettes Log.

Gruss,
EvilDevil

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

5

Donnerstag, 23. März 2006, 16:54

Wo finde ich das Logfile?

Mfg.

Spilotes

6

Donnerstag, 23. März 2006, 17:12

Nix file
Einfach nur den text der ssh-session mit allen fehlermeldungen usw hier posten ;)
Aber wie ich in dem anderen Thread sehe, hat es sich schon erledigt.

Gruss,
EvilDevil

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

7

Donnerstag, 23. März 2006, 17:21

Nee das kompileren hat sich erledigt, aber beim debbotstrap bin ich immer noch nicht weiter.
Habe jetzt schon 3. die Anleitung abgearbeitet und es geht immer noch nicht.

Achja wenn wir gerade hier sind :-) ich habe 1 flashdisk.img und ein root-jjfs2. was mache ich in die box. Beim openslug hatte ich das erste genommen und kam nicht mehr auf die box.


Mfg.

Spilotes

8

Donnerstag, 23. März 2006, 17:35

flashdisk.img natürlich. ist ja 8mb gross (passt prima zur 8mb des flash)
du kannst alternativ per upslug den kernel und das rootfs einzeln angeben, aber warum kompliziert, wenns auch einfach geht.

Gruss,
EvilDevil

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

9

Donnerstag, 23. März 2006, 17:50

Habe ich noch ne alternative zu debianslug auf die platte. Ich bekomme es einfach nicht hin

Mfg.

Spilotes

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

10

Donnerstag, 23. März 2006, 18:16

Bin jetzt weiter, lasse mir mehr anzeigen und dann kommt folgendes.

I: Retrieving Packages
Connecting to ftp.de.debian.org[141.76.2.4]:21
wget: RETR: /dists/sid/main/binary-arm/Packages.bz2: No such file or directory

Ich denke ich brauche einen anderen Mirror

http://ftp.debian.org ist der gleiche Fehler.

Irgendwelche Vorschläge?

Mfg.

Spilotes

spilotes

Schüler

  • »spilotes« ist der Autor dieses Themas

Beiträge: 57

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

11

Donnerstag, 23. März 2006, 18:38

Es geht endlich, mit ftp://ftp2.de.debian.org/debian/

Mfg.

Spilotes

Social Bookmarks