Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 30. September 2006, 08:50

Unslung Apache antwortet nur nach "Vorabwunder"

Hallo Unslunger,

habe Unslung 6.8.-beta unslunged auf externer ext3 Platte laufen:
- Apache 2.0.54-3 installiert, ohne Änderungen an ../apache2/httpd.conf, d.h. Apache hört/listen auf port 8000
- NSLU hat IP 10.0.0.11
- Gewünschte Verwendung der NSLU: externet Zugriffe auf dyndns Adresse werden von Fritzbox router auf intern 10.0.0.11:8000 gemapped (das funktioniert auch)
- Linksys Webgui liegt unverändert auf 10.0.0.11:80
- ssh, vsftp und TwonkyMedia (10.0.0.11:9000) sind noch installiert

PROBLEM:
- Zugriffe auf 10.0.0.11:8000 bekommen IMMER einen Timeout
- gleiches gilt für Zugriffe auf 10.0.0.11:9000 (d.h. die Twonky-GUI)
- Aber: sobald ich einmal kurz auf die Linksys Webgui gehe, d.h. per Browser einmal auf 10.0.0.11:80 zugreife, WERDEN WUNDER WAHR, auf einmal gehen Zugriffe auf Apache unter 10.0.0.11:8000 und Twonky unter 10.0.0.11:9000, zumindest eine Zeit lang

FRAGE: Wie muss ich mein System konfigurieren, damit Zugriffe auf Apache unter 10.0.0.11:8000 IMMER ohne Vorabwunder beantwortet werden? (ansonsten kann man die gewünschte application siehe oben vergessen :mad:). Hat vermutlich etwas mit der Listen-Tabelle im Linux zu tun oder evtl. kommen sich der Linksys Firmware primi-httpd und apache httpd in die Quere. Möchte die Linksys GUI jedoch nicht entfernen.

Für Euren geschätzten und problemlösenden Rat wäre ich sehr dankbar!
Viele Grüße
Chris

Anzeigen

Social Bookmarks