Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 25. Januar 2008, 20:52

E-PC C10 Startet nicht

Hallo,

ich habe mir aufgrund des guenstigen Stromverbrauchs einen HP E-PC C10 gebraucht zugelegt und wollte daraus eine kleinen Heim-Server bauen.

Das Gerät verhält sich jedoch merkwürdig:
- Wenn ich den Strom-Stecker einstecke, lauft der CPU Lüfter an und die Grüne Power LED blinkt.
- Wenn ich den Power Stecker dann ziehe und wieder stecke, läuft der Lüfter nicht an aber die LED blinkt.
- An einem angesteckten Monitor ist nichts zu sehen (keine Boot-Meldungen, kein Bios, nix).
- Beim angesteckten Keyboard leutet nichts, auch die CapsLock-LED nicht beim Caps-lock drücken.
- Funktionstasten F4 F8 F12 ohne Reaktion
- Der Taster am CDRom bewirkt auch nichts. Schublade öffnet nicht.

Kann mir jemand sagen ob sich der E-PC sich hier anders verhält als ain normaler PC?
Oder habe ich einen Griff in die Minus-Kiste getan und ein defektes Gerät ersteigert?


Ich habe auch nicht die geringste Ahnung wie man das Gehäuse öffnen kann (asser das HD-Fach) ich würde gerne mal nachschauen ob überhaupt Speicher oder eine CPU drin ist.
Weis jemand wie das geht?

Danke & Gruß
VooChee

______________________________
Nachtrag:

habe gerade noch eine Seite im Netz gefunden die Beschreibt, wie man das Gehäuse öffnet. Eigentlich recht einfach, hätte man fast selber drauf kommen können.
Interessanterweise beschreibt der Author auf dieser Seite eine E-PC C10 mit exakt meinem Problem:

siehe auf der Seite ganz unten:
http://verhoeven272.nl/fruttenboel/HPepc/index.html
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

Anzeigen

2

Sonntag, 27. Januar 2008, 10:03

Das ist nicht normal was bei Dir abgeht. Die BIOS Meldungen sind das mindeste die auf dem Monitor zu sehen sein sollten. Das ist übrigens bei jedem PC so.

Mein Projekt fällt unter den Überbegriff "NAS im Eigenbau". Das setzt natürlich wenigstens Grundkenntnisse und etwas Bastelgeschick in der PC Welt voraus. Was Du hier schreibst, lässt mich vermuten (muss aber nicht so sein), dass es bei Dir daran mangelt.


Es gibt irgendwo im Netz sogar eine bebilderte Anleitung wie man den e-pc C10 öffnet. Am besten mal danach "googeln".

Wenn aber noch nicht mal BIOS Meldungen am Bilschirm zu sehen sind, lässt mich das erahnen daß Du tatsächlich einen Griff in die xxxx getan hast mit dem Kauf dieser Kiste.

Daß es nicht so ist, nun, dafür drücke ich Dir die Daumen.

Bitte um weitere Berichterstattung wie es weitergegangen ist!
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



Anzeigen

3

Sonntag, 27. Januar 2008, 10:20

Hallo Graf Zeppelin,

du bist etwas voreillig was meine Computer-Kenntnisse angeht. Deine Vermutung ist falsch, ich weis schon wie sich ein normaler PC verhält (ich arbeite seit ca 25 Jahren mit Computern und habe sie nicht nur an und ausgeschaltet :)

Ich wollte halt wissen, ob der E-PC da eine Ausnahme macht. Er unterscheidet sich ja schon in einigen Punkten von standard Mainboards oder PCs (aber das muß ich ja gerade dir nicht erklären).

Was ich bisher herausgefunden habe befindet sich mein Exemplar in einer Art Deep-Standby aus dem er nicht erwacht.
Meine Frage war daher auch, hat jemand sowas bei seinem E-PC C10 beobachtet und/oder eventuell gelöst?
Auf dem HP-Forum habe ich herausgefunden das dieser Status mit defekten Elkos auf dem Mainboard zusammenhängen kann. Ich werde als nächstes diese Sache untersuchen.
Es lief wohl auch schonmal eine Mainboard Austausch-Aktion durch HP in diese Richtung.

Wie oben aufgeführt habe ich auch eine Anleitung zum Öffnen gefunden. Dort wollte ich nicht experimentell destruktiv vorgehen um das Gerät nicht zu schädigen.

Gruß
VooChee
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

4

Sonntag, 27. Januar 2008, 13:33

Update:
1) Wenn ich den Strom-Stecker einstecke, lauft der CPU Lüfter an und die Grüne Power LED blinkt, die Orangene LED für HD leuchtet , HD läuft aber nicht.

2) Wenn ich den Power Stecker dann ziehe und wieder stecke, läuft der Lüfter nicht an aber die LED blinkt, Orangene LED für HD ist aus.
Dies wiederholt sich jedesmal wenn ich den Power Stecker ziehe und wieder einstecke.
Erst wenn ich die CMOS-Batterie mal raus und wieder einsetze komme ich sofort wieder in Situation 1)


- An einem angesteckten Monitor ist nichts zu sehen (keine Boot-Meldungen, kein Bios, nix).

- in Situation 1) wenn ich das Keyboard einstecke, leuchten die drei KeyBoard LEDs kurz auf. Num oder Caps Lock ohne funtion bei drücken der entsprechenden Taste,
- Funktionstasten F2 F8 F12 ohne Reaktion
- Der Taster am CDRom bewirkt auch nichts. Schublade öffnet nicht.

Vielleicht ist mein BIOS Schrott ...
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

5

Sonntag, 27. Januar 2008, 16:27

So, das Ding läuft jetzt.
Hier die Story für die die nach mir kommen und ähliche Probleme haben:

Die Sache mit der BIOS-Cache Batterie gab mir zu denken.
Ich hab sie dann mal ca 1h lang draußen gelassen und dann den Rechner ohne die Batterie gestartet.
Sie da, nach dem Einstecken des Power-Kabels kam Signal zum Monitor, ich sah das HP-Logo, die Festplatte lief an.

Eine daraufhin versuchte Debian-Linux installation brach jedoch ab.
Von einer Rescue-Linux CD gebootet konnte ich auch kein Filesystem auf der HD erstellen. Dabei kam es zu merkwürdigen Fehlermeldungen und das System hing.

Zuerst hatte ich den HD-Controller, das Kabel oder die HD selber in verdacht, als dann jedoch beim Booten irgendwann ein 'Segmentation fault' vorbeiflog kam mir die Sache bekannt vor. Ein memtest86 Durchlauf zeigte dann sofort was los war:
Der nette Vorbesitzer hat mir einen defekten Speicherbaustein mitgeliefert.
Man will es mir ja nicht zu einfach machen.....

Naja soweit so gut, ich hatte Ersatz im Hause und hab jetzt mal ein Debian installiert das jetzt auch mit CMOS-Cache -Batterie läuft. Ich beobachte die Kiste jedoch erstmal eine Zeit lang bevor ich ihr vertraue und meine Daten draufschreibe.

Gruß
VooChee
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

6

Sonntag, 27. Januar 2008, 18:06

Nun ich will nicht an Deinen Kenntnissen zweifeln und habe das auch so geschrieben, nebenbei bemerkt. Du selbst hattest doch diesen Eindruck mit diesem Satz aufkommen lassen:

Zitat

Ich habe auch nicht die geringste Ahnung wie man das Gehäuse öffnen kann (asser das HD-Fach) ich würde gerne mal nachschauen ob überhaupt Speicher oder eine CPU drin ist.
Weis jemand wie das geht?


Daraufhin dachte ich mir. Oh Mann der weiß ja noch nicht mal wie man die Kiste öffnet und traut sich so was im Eigenbau zu. Sorry für das Mißverständnis für das ich nun wirklich nichts kann..

Speicher defekt, da hätte ich auch drauf kommen können und diesen Tipp abgeben... aber wenn Du im Umkehrschluss nicht wusstest wo der überhaupt zu finden war, wie Du schriebst, ist es natürlich etwas schwierig mit solchen Diagnosen aus der Ferne. Vielleicht versuchst Du nächstes mal etwas präziser zu schreiben und vor allem so, daß man nicht meint es mit einem blutigen Anfänger und Laien zu tun zu haben...
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



7

Sonntag, 27. Januar 2008, 18:20

Stimmt das liest sich wirklich etwas unbeholfen.
Ich wollte halt nur vorsichtig vorgehen, leicht hat man irgendeine Plastiknase abgebrochen wenn man nicht weis wie man ansetzen soll (und der Deckel meiner Büchse saß etwas stramm).


Wie gesagt Das Problem lag daran das das BIOS durch die Cache Batterie einen merkwürdigen System-Zustand erhalten hat.
Durch Ausbauen der Batterie und über eine Stunde draußenlassen konnte das resettet werden.

Also Merke:
Ein E-PC C10 der nach dem Power-Einstecken nichts mehr macht ist eventuell nur scheintot.

Der defekte Speicherbaustein war ein weiteres davon unabhängiges Problem.

Gruß
VooChee
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

Social Bookmarks