Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

161

Montag, 9. Oktober 2006, 12:09

Hab volle zwei Tage mit teilen, partitioniren, formatieren mit WIN 98, XP, FreeNAS und KNOPPIX verbracht und komme nicht weiter. Kennt jemand die Befehle vom Linux FreeNAS? Wurde gerne mal manuelle Installation versuchen.

162

Dienstag, 10. Oktober 2006, 06:30

Zitat von »HEP;19375«

Ist jetzt nur so eine Vermutung, aber:
Öffne mal die Eigenschaften deiner Netzwerkkarte, klicke auf Erweitert und setze alles was "Wake on ????" lautet auf "Disabled" - außer "Wake on Magic packet"!



???? Was soll ich???
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



163

Dienstag, 10. Oktober 2006, 07:35

Zitat von »Lev;19379«

Hab volle zwei Tage mit teilen, partitioniren, formatieren mit WIN 98, XP, FreeNAS und KNOPPIX verbracht und komme nicht weiter. Kennt jemand die Befehle vom Linux FreeNAS? Wurde gerne mal manuelle Installation versuchen.


Um Antworten zu erhalten, solltest Du vielleicht erwas präziser sein, ich weiss nämlich erhrlich gesagt gar nicht was Du möchtest. (Manuelle Befehle vom Freenas??? Welche Befehle denn?)

Mit der Antwort zum Thema "WOL" ging es mir übrigens genauso.
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



164

Dienstag, 10. Oktober 2006, 09:21

WOL, HD spin down

Mach dir nix draus, ich versteh es auch nicht. Da wir alle die selbe Hardware haben, sollten es unter XP wohl auch die gleichen Treiber sein. Ich hab jedenfalls keinen Treiber nachinstalliert, war alles sauber im Gerätemanager. Zum WOL, meiner geht mal an mal nicht, aber was noch schlimmer ist, der geht auch einfach so mal an, ohne das man so einen etherwake abgesetzt hat. Bin also für jeden verständlichen Tip dankbar. Wenn es bei einem 100% gehen sollte, kann das ja nicht sein, daß es bei anderen nicht geht.
Hat es schon mal jemand geschafft die Festplatte abzuschalten? Das Teil im Powermanagement auf 10min zu stellen bringt bei mir nix, die summt immer schön weiter auch wenn das Teil nur so dasteht, ohne Tastatur, Maus und Netzwerk.

sat24

165

Dienstag, 10. Oktober 2006, 10:00

Ich weiss zwar nicht, was genau jetzt unklar war, aber ich werde versuchen es noch einmal ausführlicher zu schreiben.
Bei WOL gibt es mehrere Techniken um den Rechner wieder aufzuwecken:
  • Wake on phy
  • Wake on unicast messages
  • Wake on multicast messages
  • Wake on broadcast messages
  • Wake on ARP
  • Wake on MagicPacket(tm)
Das einzige was wir haben wollen ist das MagicPacket. Dabei wacht der PC auf, sobald über einen UDP-Broadcast ein 102 Byte langes sog. MagicPacket empfangen wird, das aus dem Header FFFFFFFFFFFF gefolgt von der 16 mal wiederholten MAC-Addresse des Rechners, der aufwachen soll, besteht. Sind die anderen WakeOnLAN Funktionen (siehe oben) zusätzlich eingeschaltet, kann das dazu führen, dass der Rechner auch bei anderen Aktivitäten hochfährt.
Um diese Optionen auszuschalten geht man unter Windows XP in die "Systemsteuerung". Dort klickt man auf "Netzwerkverbindungen". Dann klickt man mit der rechten Maustaste auf die "LAN-Verbindung" und im sich öffnenden Kontextmenü auf "Eigenschaften". Rechts oben im neu geöffneten Dialog müsste nun (neben dem Namen der Netzwerkkarte) ein Button "Konfigurieren..." zu sehen sein. Wenn man diesen anklickt kommt man in den Eigenschaften-Dialog der Netzwerkkarte. Dort klickt man dann die Registerkarte "Erweitert" an, woraufhin man links eine Liste mit Konfigurations-Variablen finden, denen man rechts einen Wert zuweisen kann. Man sucht nun in der Liste alle Optionen, die mit "Wake on" beginnen und setzt sie rechts auf "Disable". "Wake on MagicPacket" sowie die generelle "WakeOnLAN"-Option lässt man natürlich eingeschaltet.

PS: Die Begriffe können je nach Netzwerkkarte varieren. Auch Namen der GUI-Elemente können leicht varieren, weil ich eine englische Windows-Version habe.

166

Dienstag, 10. Oktober 2006, 11:01

Zitat

Dort klickt man dann die Registerkarte "Erweitert" an, woraufhin man links eine Liste mit Konfigurations-Variablen finden, denen man rechts einen Wert zuweisen kann. Man sucht nun in der Liste alle Optionen, die mit "Wake on" beginnen und setzt sie rechts auf "Disable". "Wake on MagicPacket" sowie die generelle "WakeOnLAN"-Option lässt man natürlich eingeschaltet.


Entweder hast Du einen anderen PC oder ich bin blöde!

Also ich habe unter dem Reiter "Erweitert" folgende Punkte:

Eigenschaft: Wert:

802.1p-Unterstützung : Deaktivieren
Datenflusssteuerung: Aktivieren
Empf. Prüfsummenverschiebung: Aktivieren
Medientyp: Automatische Erkennung
Netzwerkadresse: nicht vorhanden
Übertr. Prüfsummenverschiebung: Aktivieren


Wo soll ich jetzt also was mit WOL einstellen???
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



167

Dienstag, 10. Oktober 2006, 11:40

Ladet Euch den Treiber 3c905c 4 4.1.exe von 3Com herunter und installiert den unter Windoof XP.

http://www.3com.com/products/en_US/resul…TX-M&order=desc

Dann hat man wesentlich mehr Einstellmöglichkeiten und es könnte mit WOL klappen. Habe mir den Treiber gerade installiert und bin am testen.
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



168

Dienstag, 10. Oktober 2006, 17:48

Das war ja ein Tipp ins Blinde, weil ich ja Linux auf dem ePC hat. Die Netzwerkkarte in meinem Desktop-Rechner hat jedenfalls diese Einstellungen. Aber wie du schon selber herausgefunden hast, kann das mit den fehlenden Einstellungen daran liegen, dass ein Standardtreiber verwendet wird. Ich drück dir die Daumen, dass es mit dem Original-Treiber klappt.

169

Dienstag, 10. Oktober 2006, 20:30

Wol

Wenn wir die Hilfe lesen würden, hatten wir es wohl auch geschafft :)

Quellcode

1
2
3
4
5
6
7
8
9
"Nur Verwaltungsstationen können Standbycomputer aktivieren":
"Gibt an, dass der Computer den Energiesparmodus nur beendet, wenn das Gerät einen bestimmten
Netzwerkverkehr empfängt, der normalerweise von einem Netzwerkadministrator gesendet wird.
Wenn Sie dieses Kontrollkästchen aktivieren, beendet nur Netzwerkverkehr, der von einem
Netzwerkadministrator gesendet wird, den Energiesparmodus des Betriebssystems. Deaktivieren
Sie dieses Kontrollkästchen, damit der gesamte Netzwerksverkehr den Energiesparmodus des 
Computers beenden kann. Wenn der Computer Dienste für andere Computer bereitstellt, sollten 
Sie dieses Kontrollkästchen deaktivieren, damit andere Computer den Energiesparmodus dieses 
Computers beenden können."

Na ja, bedeutet wohl so viel wie "nur auf Magic Paket" reagieren. Also auch da einen Haken dran und es sollte gehen.

sat 24
e-PC C10, BIOS 02.02, P3-866, 256MB, 300GB HD, XPpro

Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

170

Dienstag, 10. Oktober 2006, 22:05

Zitat von »Graf Zeppelin;19412«

Um Antworten zu erhalten, solltest Du vielleicht erwas präziser sein, ich weiss nämlich erhrlich gesagt gar nicht was Du möchtest. (Manuelle Befehle vom Freenas??? Welche Befehle denn?)

Hallo
mein Problem hab ich auf Seite 15 Oben beschrieben. Weil der e-PC nur eine Plate hat versuche ich " 2) Install on HD: Create 2 UFS partitions (FreeNAS and DATA) " zu installieren.
Mit eine 12 GB Platte ist die Installation OK, aber unter "Disks: Management" sieht er nur eine ad0 die sich mit dieser Fehlermeldung:

Zitat


dd: /dev/ad0: Operation not permitted******* Working on device /dev/ad0 *******"fdisk: Geom not found"is not an error message!dd: /dev/ad0s1: Operation not permittedbsdlabel: could not access consumernewfs: /dev/ad0s1: failed to open disk for writing
nicht formatieren lässt. Er erstellt keine zwei Portionen, habs mit cfdisk kontrolliert.Und wenn ich sie nicht formatiere dann kann ich sie auch nicht freigeben.
Komme einfach nicht weiter. Wo mach ich den Fehler?

Schöne Grüße


PS hab versucht anschtat CD-ROM eine 2,5" Plate angeschlossen, die wird leider nicht erkannt

171

Mittwoch, 11. Oktober 2006, 08:45

Zitat von »Lev;19462«

PS hab versucht anschtat CD-ROM eine 2,5" Plate angeschlossen, die wird leider nicht erkannt


Hast Du den Stecker abgeschnitten? Den mußt Du nämlich versetzt aufstecken. Siehe meinen Beitrag zum gelöteten Adapter.

So sieht der 2,5" Anschluß aus

Quellcode

1
2
3
4
5
II_IIIIIIIIIIIIIIIIIIIIII    Pins an der HD
   UUUUUUUUUUUUUUUUUUUUUUUUU Stecker des e-PC
   ^
   |
 ROT


Vergiss das FreeNAS, nimm XP. Von was für einem LW hast Du gebootet? Wenn Du kein CD-ROM zum booten hast, bastel dir den Adapter oder kann man das FreeNAS von Diskette installieren.

sat24

PS WOL funktioniert 100%ig :)
e-PC C10, BIOS 02.02, P3-866, 256MB, 300GB HD, XPpro

172

Mittwoch, 11. Oktober 2006, 09:36

Zitat

PS WOL funktioniert 100%ig


Wäre nett wenn Du dazu etwas mehr schreiben würdest.

Treiber? Einstellungen? usw..

Bei mir geht es nur wenn der PC über dboswingrab in den Stdby geschickt wird. Dann wacht er wieder auf wenn die dbox2 streamen möchte. Leider aber offensichtlich nicht schnell genug, denn die Box meldet " Keine Verbindung zu Streamingserver"

Das ganze scheint mir noch unausgereifter Mist zu sein!
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

173

Mittwoch, 11. Oktober 2006, 09:41

Zitat von »sat24;19468«

Vergiss das FreeNAS, nimm XP. Von was für einem LW hast Du gebootet? Wenn Du kein CD-ROM zum booten hast, bastel dir den Adapter oder kann man das FreeNAS von Diskette installieren.

sat24

PS WOL funktioniert 100%ig :)

Hab vom Original CD-ROM gebootet, Diskete ist leider zu klein dafür.

174

Mittwoch, 11. Oktober 2006, 12:27

Also ich konnte die 300er einwandfrei, von XP der XP-CD gebootet, partitionieren und formatieren. Dann sollte das auch mit Linux gehen oder es ist was hin. BIOS??

Zum WOL: Ich hab den 4.41er von der 3COM Seite installiert (dein Link). Wäre aber wohl nicht nötig gewesen. An den Einstellungen hab ich nix geändert außer den beiden Haken bei "Gerät erlauben ... aus dem Standby..." und "Nur Verwaltungsstationen..." Mit der dBox hab ich es so nicht probiert. Ich hab nur von Hand mit etherwake MAC probiert und das hat jedes mal (ca. 15x) funktioniert und heute morgen war er noch aus. Vorher ist der schon bei einem einfachen ping angegangen. Ich würde den Ruhezustand empfehlen, da ist er schneller wieder da, starten würde ich allerdings min. 1min vor der Aufnahme. Da gibt es doch auf der Box so 2 Scripte für, start- und endrecord (oder so ähnlich) da würde ich den etherwake rein tun und dann ein sleep 60 (oder mehr).

sat24
e-PC C10, BIOS 02.02, P3-866, 256MB, 300GB HD, XPpro

Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

175

Mittwoch, 11. Oktober 2006, 14:08

Zitat von »sat24;19481«

Also ich konnte die 300er einwandfrei, von XP der XP-CD gebootet, partitionieren und formatieren. Dann sollte das auch mit Linux gehen oder es ist was hin. BIOS??

sat24

Ich kann mit XP oder KNOPPIX partitionieren und formatieren, alles kein problem. Auch: "1) Install on HD, CF or USB key: Create 1 UFS partition" auf der 300 Plate auch kein problem. Nur ich brauche 2 Partionen, einmal für OS und einmal DATA, und das funktioniert nicht. Das wehre auch kein problem wenn der e-PC vom USB ( Stick oder CF) booten wurde. Dann konnte ich da die OS drauf installieren und die Plate für DATA nutzen.
Vom USB Diskettenlaufwerk bootet er.
Vielleicht hat jemand so http://www.bernd-pfaffl.de/USB-Stick/usbstick.htm Stick auf Lager und testet das.

176

Mittwoch, 11. Oktober 2006, 14:54

Ich hab mir mal gerade das bei freenas.org angesehen. Für mich liest sich das so, daß man erst mal das System (sprich deine erste Partition) erstellt und wenn das Ding dann läuft, wird die DATA-Sache im webGUI gemacht.
Seite 13 auf http://www.freenas.org/downloads/docs/us…FreeNAS-SUG.pdf.
Aber wir machen hier lieber klicki, klacki, bunti XPpro mit remote Desktop, NFS-, Print-, Streaming-, Web-, FTP-, ...server ;)

Ich hab mir gerade noch son Teil bei e* für 13,50 ersteigert, da versuch ich das FreeNAS dann auch mal.

sat24
e-PC C10, BIOS 02.02, P3-866, 256MB, 300GB HD, XPpro

177

Mittwoch, 11. Oktober 2006, 16:29

Für alle diejenigen denen die WOL Funktion nicht so zusagt, gibt es ein Shutdown Tool. Das Programm liest die Timer aus der Dbox und startet den Rechner mit einem bestimmten Offset. Nach der Aufnahme geht der PC in den Standby oder Ruhezustand.

Muss ich selbst erst testen. Mal sehen ob´s klappt!

http://www.jackthegrabber.de/dload.php?action=file&file_id=5
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



178

Mittwoch, 11. Oktober 2006, 18:35

Zitat

Ich hab mir gerade noch son Teil bei e* für 13,50 ersteigert, da versuch ich das FreeNAS dann auch mal.


Das kannste Dir eigentlich sparen, denn wenn der Rest Deiner PC´s in der Windows Welt werkelt, gibt es normalerweise keinen Grund dort eine Linux Kiste einzupflanzen.

Es geht schon los mit den in den typischen Linux-Filesystemen, die eigentlich nur mit diversen Tools von WinPCs gelesen und eingeschränkt beschrieben werden können.

Klar ist natürlich auch, dass ein ausgewachsenes aufgeblähtes XP auch nicht so das wahre für den reinen NAS Betrieb ist, aber es funktioniert halt problemlos.

Wenn dann noch so diverse Progrämmchen wie Streamingserver, Tools etc. installiert werden sollen, ist halt -leider Gottes- Windoof die bessere Wahl. Für mich zumindest... :)
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

179

Mittwoch, 11. Oktober 2006, 18:46

Zitat von »sat24;19484«

Ich hab mir mal gerade das bei freenas.org angesehen. Für mich liest sich das so, daß man erst mal das System (sprich deine erste Partition) erstellt und wenn das Ding dann läuft, wird die DATA-Sache im webGUI gemacht.

sat24

bitte nicht schlagen ;)
habs nochmal gelesen und wenn ich das

Zitat


[LEFT]For two partition hard drive installations, where you want to share the capacity of a single hard
drive between FreeNAS and storage, you do not have to format the disk, this was already done for
you back in the console setup. The storage partition is already formatted as UFS.[/LEFT]

richtig verstehe brauch und kann die zweite Partion nicht formatieren, die ist bei der Installation schon mit UFS formatiert. Aber wieso kommt dann unter Mount Point bei Status "ERROR"? Hab ich was übersehen, vergessen anzukreuzen?

Lev

Anfänger

Beiträge: 21

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

180

Mittwoch, 11. Oktober 2006, 18:54

Zitat von »Graf Zeppelin;19493«

Das kannste Dir eigentlich sparen, denn wenn der Rest Deiner PC´s in der Windows Welt werkelt, gibt es normalerweise keinen Grund dort eine Linux Kiste einzupflanzen.

Es geht schon los mit den in den typischen Linux-Filesystemen, die eigentlich nur mit diversen Tools von WinPCs gelesen und eingeschränkt beschrieben werden können.

Klar ist natürlich auch, dass ein ausgewachsenes aufgeblähtes XP auch nicht so das wahre für den reinen NAS Betrieb ist, aber es funktioniert halt problemlos.

Wenn dann noch so diverse Progrämmchen wie Streamingserver, Tools etc. installiert werden sollen, ist halt -leider Gottes- Windoof die bessere Wahl. Für mich zumindest... :)

da hast du 1000 mal recht, besonders mit dem "aufgeblähtes XP". Da wierd mein 566 MHz Celeron sofort laut, Passivkühlung kann man dann auch vergessen. Vielleicht gibst hier jemand der das XP für dem e-PC richtig schlank macht?

Social Bookmarks