Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

501

Dienstag, 11. Dezember 2007, 08:16

Zitat von »gleicht;28551«

Danke an den Grafen für die schnelle Antwort,

habe jetzt die eSATA-Platte mit allen Adaptern wie empfohlen angeschlossen. E-PC erkennt HDD nicht. Autodetect o. Ä. macht der E-PC bei mir nicht, also muss ich im BIOS den zweiten IDE-Anschluss freigeben???

Danke!
G. Leicht



Welches OS verwendest Du? Im BIOS kannste da nicht viel einstellen.
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



502

Freitag, 28. Dezember 2007, 07:46

Achtung, Eilmeldung:

Bei Einsatz von Windows Homeserver droht Datenverlust!

Hier der Artikel dazu:

http://www.golem.de/0712/56709.html
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



503

Freitag, 4. Januar 2008, 11:39

So meine lieben E-PC NAS Freunde. Wieder ist ein Jahr vergangen und ich möchte es nicht versäumt haben für 2008 nur das Beste zu wünschen.

Happy New Year 2008
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

504

Sonntag, 6. Januar 2008, 06:54

e-Pc-10 Bios Update

Guten Morgen,

puh... das war hier viel zu lesen...aber sehr hilfreich.

Auf Seite 8/9 habt Ihr das Bios- Update beschrieben. Die letzte Version aus dem Jahr 2002 ist wohl die VERSION: IN.02.03 Rev A

Ich suche auf der Homepage von HP und finde so ziehmlich alles für den e-pc, aber nicht diese Bios Version.

Könnt Ihr mir bitte helfen und Licht in diesen Tunnel schicken? :)

Schon jetzt vielen Dank.

Gruß Jörg

505

Sonntag, 6. Januar 2008, 16:41

BIOS Link für HP e-PC C10

Hallo,
für den e-PC C10 (nicht zu verwechseln mit "40" und "42") bekommst du das akuelle BIOS "IN.02.02" vom 23 Apr 2002 unter

http://h20000.www2.hp.com/bizsupport/Tec…135&swEnvOID=54

Bitte beachten, dass HP das BIOS 'runterzählt (die alte Version ist also "IN.02.03" vom 30 Jul 2001).

Eingeladen wird das BIOS unter Windows (funktioniert auch mit XP, gestern getestet :-) mit dem Befehl

Quellcode

1
NTflash5 ini0202.rom /b

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

506

Sonntag, 6. Januar 2008, 17:20

Zitat

Bitte beachten, dass HP das BIOS 'runterzählt


Wie logisch....:confused:

Hab vielen Dank, dann habe ich das Richtige erwischt.Ich habe FreeNAs und kein XP auf dem "Kleinem", wo kriege ich denn diese "Boot.exe" her?

Herzlichen Dank!

507

Sonntag, 6. Januar 2008, 17:54

...ggf FreeDOS installieren und dann probieren? Ich hab das BIOS-Update nur unter XP durchgeführt.
MfG
Lars

PS: Was meinst du mit "boot.exe"???

508

Montag, 7. Januar 2008, 09:40

Zitat von »islaeh;29276«

Hallo,
für den e-PC C10 (nicht zu verwechseln mit "40" und "42") bekommst du das akuelle BIOS "IN.02.02" vom 23 Apr 2002 unter

http://h20000.www2.hp.com/bizsupport/Tec…135&swEnvOID=54

Bitte beachten, dass HP das BIOS 'runterzählt (die alte Version ist also "IN.02.03" vom 30 Jul 2001).

Eingeladen wird das BIOS unter Windows (funktioniert auch mit XP, gestern getestet :-) mit dem Befehl

Quellcode

1
NTflash5 ini0202.rom /b


Super. Danke für Deinen tollen Beitrag! ;)
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



509

Donnerstag, 24. Januar 2008, 17:57

Hallo.

Noch ein Hinweis für alle Menschen, die auf der Suche nach einer Hardware-Basis für ihr Selbstbau-NAS sind:
Wer keinen Fujitsu Siemens Scovery xS bei eBay oder sonstwo gefunden hat, kann sich auch auf die Suche nach dem Fujitsu Siemens Futro D100 machen, der hat die gleiche Hardwarebasis (D1215 Mainboard, Sockel 370 f. Pentium3/Celeron, integrierte Chipsatzgrafik 2x PCI-Slots, max. 512 MB PC100/PC133 SDRAM) und gleiche Verbrauchswerte mit 27 Watt im Betrieb (+Festplatten) und der integrierte Compact-Flash to IDE Adapter.
Ansonsten sei noch als Hinweis für die sicherheitsbewussten NAS-Bauer ein System mit VIA-C7 mit Padlock Engine (hardwarebeschleunigte Verschlüsselung) empfohlen. Die C7 CPUs sind an sich zwar grottenlahm, aber durch die Padlock-Engine schlagen sie beim Ver- und Entschlüsseln selbst moderne Dual-Core CPUs. Zudem sind sie sparsamer :)

Gruss,
EvilDevil

schnuffly

Anfänger

Beiträge: 3

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

510

Donnerstag, 31. Januar 2008, 12:17

E-PC10 ruiniert...neues Board nötig??

Guten Tag allerseits, nachdem ich mich heute morgen durch alle 50 Seiten durchgekämpft habe, möchte ich mich als E-PC-Fan outen, obwohl ich meinen ruiniert habe... und das ging so: Ich habe mir viele zusätzliche CPUs angeschafft, (ab Celeron 533 aufwärts bis PIII-1,2MHz, ich habe auch noch zum Abgeben...bitte PM absetzen), um ihn lüfterlos also passiv zu betreiben. Einen neuen NoName Lüfter habe ich mir auch gekauft, nur lief der nicht. Schon der Stecker passte nicht. Mit einem 733MHz-Celeron lief er lüfterlos im offenen Gehäuse - immer schön alle Stunde kontrolliert, ob der Kleine nicht zu warm hatte - problemlos im 24h-Betrieb, inkl. aufwändigen FORMAT-Befehlen und WinXP-Installation. Doch dann eines schönen Tages war es aus: Tod durch Ueberhitzung(?). Was ich nicht verstehe: Ich habe den Prozessor auf einem anderen Board überprüft: Er funktioniert. Prozessor gewechselt, brachte nichts. Folglich ist das Board futsch?? Etwas weniges leuchtet noch: Hinten bei der Netzwerkbuchse leuchtet die eine Seite... Gern würde ich - nach all den interessanten Treads bis E-SATA etc..- wieder ihn aktivieren. Irgendwelche Tipps? Vielen Dank.

511

Donnerstag, 31. Januar 2008, 15:23

Hi,

das Problem mit dem passiv laufen lassen: Die CPU kann vielleicht ihre Abwärme durch den Kühlkörper abgeben, aber auf dem Mainboard gibt es noch andere Komponenten, die gekühlt werden müssen. Prominentes Beispiel sind hier die Elektrolytkondensatoren(Elkos) der Spannungswandler, die rund um den CPU-Sockel angeordnet sind, damit sie den kühlenden Luftstrom des CPU-Lüfters abbekommen und nicht wegen Überhitzung platzen.
Kaputte, geplatzte Elkos sehen ähnlich dem hier aus:

Die Flüssigkeit (das Elektrolyt) hat sich zu sehr erhitzt und ist ausgetreten.

Falls du solch einen Defekt hast, kannst du versuchen einen baugleichen Elko zu besorgen und den defekten auszutauschen.
Eine Erfolgsgarantie gibt es dabei natürlich nicht, zumal das Rumgelöte auf einem Multilayer-Board nicht wirklich empfehlenswert ist.

Gruss,
EvilDevil

512

Donnerstag, 31. Januar 2008, 17:17

Ich weis ja nicht ob es hilft aber, nimm mal die BIOS-Cache Batterie heraus und starte den Rechner neu.

Gruß
VooChee
Scovery xS - 1002MHz - RAM 512MB - HD 160GB - Debian Etch
In Planung: CarNSLU - 266MHz - RAM 32MB - Flash 2GB - USB-Extra-Ports - WLAN - USBAudio - GPS - Debian Etch

513

Freitag, 1. Februar 2008, 09:17

Das größte Problem mit den Elkos habe ich mit dem austrocknen nach einigen Jahren. Der Elektroniker spricht in der Praxis vom taub werden. Das sind die häufigsten Ursachen in den zu reparierenden Geräten. Äußerlich sieht man denen das aber noch nicht mal an, sonst wäre es einfach wenn jeder defekte Elko so aussehen würde wie auf dem Foto...
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



jochen35

Anfänger

Beiträge: 3

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

514

Dienstag, 5. Februar 2008, 20:43

Hallo

ich habe nun bei ebay auch einen e-PC (allerdings Typ 40) und eine extra Festplatte bestellt:

HP e-PC 40
Prozessor: Celeron 700 Mhz
Arbeitsspeicher: 512 MB
Festplatte: Samsung SpinPoint T133 400 GB (HD400LD)

Da ich mit Linux nicht so viel am Hut habe, will ich Windows Server 200x installieren. Mit dem IIS würde ich dann auch per WebDAV (SSL) den Zugriff über das Internet auf die "NAS" realisieren.

Was meint Ihr, würde ein Windows Server 2003 auf dem e-PC akzeptabel laufen? Gemäß der Systemanforderungen von Microsoft sollte dies ja der Fall sein. Oder wäre ein Windows 2000 Server, besonders im Bezug auf die Performance, die bessere Wahl? Hat das von euch schon mal jemand getestet?

Dann noch eine Frage zu Wake-on-LAN:

Da ich nicht ständig auf die "NAS" zugreifen muss, will ich das System so konfigurieren, dass das System nach ca. 15min Inaktivität in Standby geht und bei einem Zugriff auf eine Freigabe oder den IIS per WOL aus dem Standby startet. Das Problem ist nur, dass bei meinem WLAN-Router (Netgear DG834GTB) das Senden von "Magic Packeten" nicht Konfiguriert werden kann. Kann der e-PC mit Windows nur per "Magic Packet" aus dem Standby aufgeweckt werden? Am besten für meinen Verwendungszweck wäre es, wenn der e-PC startet, sobald es eine Anfrage auf die Netzwerkkarte gibt, egal um welches Protokoll es sich handelt (z.B. CIFS, HTTP, FTP etc.). Ich würde natürlich auch in Kauf nehmen, dass der e-PC hin und wieder ungewollt startet.

Gruß
Jochen

speedracer

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

515

Samstag, 9. Februar 2008, 19:45

Erstmal hallo an alle!

Ich versuche aus einem ausgedienten PC ein NAS zu machen und da hier alle von FreeNas schwärmen wollte ich auch das verwenden. Ich habe mir als wie hier im Beitrag geschrieben das Image von freenas.org geholt und wollte es brennen. Dazu verwende ich die aktuelle Version von Nero Burning ROM. Wenn ich die Datei öffne, erhalte ich allerdings immer folgende Fehlermeldung:

"Die angegebene Blockgröße passt nicht zur Länge der Imagedatei. Die Blockgröße hönnte falsch sein. Wollen Sie Ihre Eingabe korrigieren oder dieses Problem ignorieren?"

Klicke ich dann auf Korrigieren, kommt ein Dialogfeld, in welchem man Einstellungen vornehmen kann. Allerdings kommt das Dialogfeld immer wieder, egal, was man einstellt. Dann habe ich versucht auf Ignorieren zu klicken und das Image gebrannt. Der Brennvorgang wurde auch erfolgreich abgeschlossen, doch leider ist das Image nicht bootfähig (ja, Bootreihenfolge hab ich umgestellt *gg*)

Dan habe ich versucht das Image der vorherigen Versionen 0.68 und 0.671 zu brennen, leider mit dem selben Ergebnis.

Woher bekomme ich denn ein funktionierendes Image? Ich bin langsam am verzweifeln. Ich hoffe mir kann jemand weiterhelfen.

mfg, Speed

516

Sonntag, 10. Februar 2008, 09:17

Zitat von »speedracer;30227«

Erstmal hallo an alle!

Ich versuche aus einem ausgedienten PC ein NAS zu machen und da hier alle von FreeNas schwärmen wollte ich auch das verwenden. Ich habe mir als wie hier im Beitrag geschrieben das Image von freenas.org geholt und wollte es brennen. Dazu verwende ich die aktuelle Version von Nero Burning ROM. Wenn ich die Datei öffne, erhalte ich allerdings immer folgende Fehlermeldung:

"Die angegebene Blockgröße passt nicht zur Länge der Imagedatei. Die Blockgröße hönnte falsch sein. Wollen Sie Ihre Eingabe korrigieren oder dieses Problem ignorieren?"

Klicke ich dann auf Korrigieren, kommt ein Dialogfeld, in welchem man Einstellungen vornehmen kann. Allerdings kommt das Dialogfeld immer wieder, egal, was man einstellt. Dann habe ich versucht auf Ignorieren zu klicken und das Image gebrannt. Der Brennvorgang wurde auch erfolgreich abgeschlossen, doch leider ist das Image nicht bootfähig (ja, Bootreihenfolge hab ich umgestellt *gg*)

Dan habe ich versucht das Image der vorherigen Versionen 0.68 und 0.671 zu brennen, leider mit dem selben Ergebnis.

Woher bekomme ich denn ein funktionierendes Image? Ich bin langsam am verzweifeln. Ich hoffe mir kann jemand weiterhelfen.

mfg, Speed


Nimm halt mal ein anderes Brennprogramm oder ist das heruntergeladene Image vielleicht defekt bzw. beschädigt? Es gibt halt leider Gottes immer mehrere mögliche Ursachen für derartige Probleme. Hier hilft nur logisch denken und ebenso vorgehen... Es gibt auch Programme die in ein Imagefile hineinsehen können, ich glaube ISO Buster ist ein solches, bin mir aber nicht 100%ig sicher. Musst mal etwas den "Googelhupf" anwerfen:)
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



517

Sonntag, 10. Februar 2008, 13:08

Hi,

ich würde ebenfalls auf die beschädigte Iso-Datei tippen. Sowohl bei Nero (->Recorder->Image brennen) als auch mit ImgBurn (Freeware, http://www.imgburn.com/ ) lässt sich die FreeNas 0.686.1 Iso-Datei ohne Fehler laden.
Oder du hast statt der LiveCD Iso-Datei das embedded-Image geladen, das sich natürlich nicht zum Brennen auf CD eignet, sondern direkt auf ne Festplatte oder nen Flashspeicher geschrieben wird.

Gruss,
EvilDevil

speedracer

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

518

Sonntag, 10. Februar 2008, 13:17

Achso, ich dachte das embedded-Image muss ich zuerst auf die CD brennen, um es dann auf dem NAS Rechner zu installieren. Hab ich da etwas falsch verstanden??

519

Sonntag, 10. Februar 2008, 14:25

Ja.

Gruss,
EvilDevil

speedracer

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

520

Sonntag, 10. Februar 2008, 14:39

Zitat von »EvilDevil;30250«

Ja.

Gruss,
EvilDevil


Offensichtlich. Aber kannst du mich auch sagen, was ich nun tun muss? *gg*

Social Bookmarks