Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

capitaenz

Anfänger

  • »capitaenz« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Sonntag, 25. Dezember 2005, 17:29

Debian Installation mit dem initial loader

Hi!

Habe schwierigkeiten Debian auf der Linkstation zu installieren.
Openlink habe ich bereits geflasht. telnet funktioniert auch.
wenn ich den initial loader von geishuetter.de ausfüren möchte dann kommt nach der Meldung "press enter to begin installation" ->

"http.us.debian.org: Host name lookup failure"
"Failed getting release file http://http.us.debian.org/debian/dists/sarge/Release"

hat die Linkstation keine Verbindung zum Internet oder was läuft da falsch?

Vielen Dank für die Hilfe!!

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Sonntag, 25. Dezember 2005, 20:53

N'Abend,

da ich die Linkstation nicht kenne...
Kannst Du via Telnet http.us.debian.org anpingen?
Wenn ja, keine Ahnung, wenn nein, ist Deine Namesauflösung kaputt, und Du solltest etwaige DNS Einträge überprüfen.

HoHoHo
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

capitaenz

Anfänger

  • »capitaenz« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Dienstag, 10. Januar 2006, 20:16

habe den DNS Server per telnet mit vi in die revolv.conf unter /etc eingetragen.
Kann jetzt z.B. www.google.de anpingen.
Nur leider funkt das script nicht richtig...

4

Samstag, 21. Januar 2006, 13:37

Gibt es noch eine andere alternative als geishuetter.de?
Bisher konnte ich nix finden :(

capitaenz

Anfänger

  • »capitaenz« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

Dienstag, 21. März 2006, 19:55

Ich habs jetzt aufgegeben auf der Linkstation ein "richtiges" Linux zu installieren.
Alle Seiten über die Linkstation haben mir nicht wirklich weitergeholfen.
Werde mir jetzt ein Mini-ITX System zusammenbauen und ein Windows System installieren um mein Vorhaben umzusetzen.

6

Donnerstag, 23. März 2006, 10:36

Ich glaube um ein richtiges Linux zu installieren muss man die Freelink variante nehmen und das debian package installieren.

capitaenz

Anfänger

  • »capitaenz« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

7

Donnerstag, 23. März 2006, 18:54

Freelink ist für die PPC Version nicht aber für die Mipsel Variante.

8

Montag, 27. März 2006, 15:09

Habe endlich diesen plöden link von geishütter wieder gefunden vielleicht hilft der ja, wenn du ihn noch nicht kennst
http://www.geishuettner.de/docs/Linkstation/

Social Bookmarks