Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

robertreinke

Anfänger

  • »robertreinke« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Mittwoch, 28. November 2007, 21:24

Rote LED blinkt 6 mal, Wie HDD erkennbar machen?

[LEFT]Hallo,

habe gerade versucht, meine Linkstation Live mit 500 GB in Betrieb zu nehmen.

Leider musste ich aus versch. Gründen die ursprünglich eingebaute SATA-HDD vor Inbetriebnahme für ein Backup anderweitig einsetzen. Anderes Gehäuse.

Augenscheinlich ist es der Linkstation nunmehr nicht mehr möglich auf die HDD zuzugreifen.

6-faches blinken der roten LED, gem. HB bedeutet dies ja: Hard Drive can not be recognized.

Meine bisherigen NAS Geräte ließen in ähnlichen Situationen, bei Wechsel der HDD dann trotzdem einen Zugriff auf die Einrchtungssoftware via Browser zu, um die passende Formatierung der HDD vorzunehmen.

Augenscheinlcih ist dies hier nicht der Fall.

Gibt es irgendwelche Möglichkeiten? Bin kein Linux-Kenner. Knoppix startet leider nicht auf meinem WindowsRechner.

HDD lief unproblematisch in anderem Gehäuse. Daher meine Vermutung, dass einfach das System defekt ist.

Gibt es noch Rettungsmöglichkeiten? Wenn ja welche?[/LEFT]


Die Suche schon benuzt?: ja

Art der Firmware: Original??

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: nein

Anzeigen

2

Sonntag, 13. Januar 2008, 17:18

Hallo Robert,

hast du das schon versucht?
http://buffalo.nas-central.org/index.php…ox_from_scratch

Gruß,
olex1912

Anzeigen

3

Freitag, 15. Februar 2008, 14:28

hoert sich für mich eher so an als ob es eine ppc (LS1/HG/HS) oder mipsel box (LS2) wäre. nur diese boxen hatten dieses 6x blinken bei hdd error.

in diesem fall musst du die hdd wieder ausbauen, an deinen pc hängen und alle partitionen löschen. dann wieder rein in die box und 2 (!) mal hintereinandern mit dem firmware updater flashen.

bitte finde heraus ob die boxen nicht unterschiedliche waren:
http://buffalo.nas-central.org/index.php…tionDifferences

Social Bookmarks