Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 29. Oktober 2006, 22:14

Benötige dringend die original CD von LS HD-HG400

Hallo,

vielleicht ist bei mir ja noch nicht alles verloren....
Nachdem sich meine LS aus unbekanntem Grund nach einem reboot nicht hochfahren lässt und nur noch die DIAG LED 5X blinkte, habe ich es geschafft das nun alle LED leuchten blinken.

Nun habe ich aberdas große Problem das ich keine original Installations CD mehr besitzte, und ich nur aus dem Netz eine 1.42 Firmware Datei habe (drauf war aber 1.34) und mit dem flash tool finde ich keine LS!
Auch die Standard IP von 192.168.11.150 kann ich nicht finden...

Was nun?

Kann mir jemand die CD kopieren oder per Image senden?
kann mir jemand helfen???? :confused:

Danke
JohnG

Anzeigen

2

Dienstag, 12. Dezember 2006, 11:08

deine box lässt sich nur noch mit JTAG reviven. das ist sicher.
http://linkstationwiki.net/index.php?title=Information/HGLED

5x blinken -> flash problem.
ist bei den hgs leider öfter vorgekommen.

die HGs hatten ein Hardware problem wodurch sogar flashen mit der stock firmware zu dieser situation führte. Es ist definitiv nicht die schuld der imagebauer sondern von buffalo.

hier hast du die info:
http://linkstationwiki.net/index.php?tit…shable_HD-HG300
http://linkstationwiki.net/index.php?tit…shable_HD-HG300

wir können die box aber via JTAG reviven....seitdem wir UBoot für die Linkstations geported haben können wir diese speziellen boxen wieder zum leben erwecken.
http://www.kurobox.com/mwiki/index.php/B…_JTAG_Interface
(wirklich selber bauen kannst du es nicht weil du diese platine nicht bekommst...die hat einer von kurobox.com selbst hergestellt)

ich habe ein funktionierendes JTAG-Interface
du müsstest allerdings den Versand in beide Richtungen zahlen und 30 euro für den aufwand (30 mins aktiv löten, 8 Stunden einen pc flashen lassen) an www.linkstationwiki.net spenden. ich will es ja gar nicht selber haben.

in amerika könntest du den unbricking service von kuroguy selbst verwenden...ich bin in Österreich, da kommt der Versand viel billiger.
http://forum.linkstationwiki.net/index.p…um=1&topic=1463

Anzeigen

3

Sonntag, 17. Dezember 2006, 10:39

Hi,
erkläre das mal ein bischen genauer mit dem JTAG Interface...was muss auf der Station wieder neu bespielt werden der RAM/ROM oder der Prozessor?
Kann man das nicht einfach auslöten und neu im Programmer beschreiben ähnlich wie bei der dBox2?

cya
mbedv

4

Montag, 8. Januar 2007, 00:41

wenn du die mittel hast um einen flash chip auszulöten + zu bespielen, dann geht das bestimmt. allerdings wärst du der erste der das so machen würde.

Über JTAG ports können bei elektronischen Geräten wie hardwarerouter, NAS usw der Flash neu bespielt werden ohne das die box überhaupt noch laufen muss.

du hast einen flash error und deine box kann logischerweise nicht mehr booten wie mir scheint...JTAG wäre normalerweise die lösung.

wenn du den resetknopf beim einschalten gedrückt hältst kommst du in den "christmas-tree-mode".....das ist der modus zum flashen via JTAG.

PS: ich komme hier nur einmal im monat vorbei.

5

Montag, 15. Januar 2007, 18:27

hier auf alle fälle mal der link zur selbstbauanleitung für das JTAG interface:

http://www.kurobox.com/mwiki/index.php/B…_JTAG_Interface

wie man sieht wird man wahrscheinlich beim der kleinen platine scheitern...es sei denn man kauft einen haufen davon.

ich habe eben so ein JTAG kabel von tampakuro der das kabel designed und zusammengebaut hat.

Social Bookmarks